Creality Ender 3 V2

Habe ich nun doch bestellt, nachdem ich erfahren habe, dass es fast ein Bausatz ist. Jedenfalls mehr Einzelteile als sonst. Man braucht ja was zum Basteln, wenn schon kein Drucker kaputt geht. (Eine verstopfte Düse letze Woche – sonst Ebbe….

Gestern bei TomTop bestellt für umgerechnet €210,- dank flash sale tip von Stephan

HEUTE geliefert – 1 (EIN) Tag – das sind ja Amazon-Zustände! 😉

[EDIT 01.08.2020] Da aber bei Defekten oder Fragen weder Creality noch TomTop auf Emails reagieren (seit 21.7.!) würde ich dort nie wieder kaufen. Dann doch lieber ein paar Euro mehr ausgeben und bei 3Djake oder igo3d kaufen!

Bei den englischsprechenden ist Vlad mein LieblingsReviewer – keine unnütze Musik oder Selbstdarstellung – knackig – umfassend – einfach Klasse. Da kann sich so mancher Youtube-Schauspieler mal ein Beispiel nehmen, wie es ohne Selbstdarstellung funktioniert.

Bei den deutschen Druckertestern ist XrControl noch unerreicht, der hat aber noch keinen Ender 3 V2 😉

[EDIT]

Nach dem Zusammenbau hatte ich 2 Probleme:

1. Start in Chinesischer Schrift auf dem Display – da ich kein Chinesisch kann, war es sehr mühselig im Menu die Spracheinstellung zu finden.

2. Der erste Probedruck eines Testwürfels ging in die Hose aufgrund eines plötzlichen Versatzes der Y-Achse. Mehrfach probiert. Mal trat der Fehler beim 2. Layer auf (siehe Bild) mal trat er später auf. (mitgelieferte SD-Card)

Bisher ist mit einer anderen SD Card und über USB (Octoprint) der Fehler nicht mehr aufgetreten.

Ansonsten gefällt gefiel mir der Ender 3 V2

  • leise Treiber (aber laute Lüfter 😉
  • manuelles Leveling – ich finde es KLASSE!
  • coole Riemenspanner
  • Druckbett Ultrabase und Glas zum wenden
  • stabile Teile 1A Qualität (Achtung ALLE Schrauben nachziehen!)

er druckt absolut sauber und passgenau (aber einem Artillery Genius (zur Zeit fast gleicher Preis) kann er nicht das Wasser reichen. 😉

ein S3D Profil habe ich mir hier geholt

(Simplify 3d kann mal wieder kaum ein Profil vom Server laden


der Mainboardlüfter ist falsch angeschlossen. Läuft nur, wenn der Bauteillüfter an ist.

Der sollte immer laufen – am besten auf die 24V vom Netzteil klemmen!

 



NACHTRAG!

Mein Y-Versatz-Fehler ist NICHT durch eine defekte SD Card passiert, sondern durcheinen Fehler den ich noch nicht gefunden habe – tritt immer wieder auf.

Ich vermute, die Firmware mag es nicht, während des Druckes die Druckgeschwindigkeit zu verstellen. Da werden falsche Werte, an falsche Stelle gespeichert. Oder mein Mainboard ist kaputt?

NACHTRAG! 2

Vermutlich ist im Ender 3 die Speed per firmware nicht begrenzt und er kann eben nicht so schnell?! Meiner steigt schon bei 150mm/s Bewegung (Leerfahrten) aus.

https://www.creality3dofficial.com/pages/ender-series

Nachtrag 3

Nach und nach immer mehr Macken. Der Ender 3 V2 speichert seine Config nicht in einem EEPROM (z.B. geänderte E-Steps o.ä) sondern auf der SD Card. Es muss also immer die SD Card drin stecken, auf der man die aktuelle Config gespeichert hat. Das finde ich mehr als BLÖD!

Diesen Drucker würde ich nicht empfehlen!

Dieser Beitrag wurde unter Allgemein veröffentlicht. Setze ein Lesezeichen auf den Permalink.